getdeal
1 / 3

ZyXEL GS1900-24HP Managed Gigabit Ethernet 1U

1 предложений
Самое выгодное предложение:Нет в наличии
154,200 ֏
getdeal

Смотреть все 1 предложение

Регистрация бесплатна и занимает 1 минуту. Сразу после регистрации вы вернётесь на эту же страницу.

Сравнивает проверенные цены из официальных магазинов Армении: Zigzag, Vega, Mobile Centre, Ucom, Team Telecom, Viva, VLV и других.

Зарегистрироваться бесплатно

Уже зарегистрированы? Войти

getdeal — платформа сравнения цен и не является продавцом. Покупка, гарантийное обслуживание и возврат осуществляются напрямую по условиям соответствующего магазина.

Технические характеристики

QoS
Да
Цвет
Черный
Порты LAN
24
Безопасность
802.1x RADIUS
Порты SFP
2
Вес (кг)
4.76
Скорость портов
Gigabit Ethernet (10/100/1000)
Габариты (В×Ш×Г)
35.5 × 61 × 11.2 см
Форм-фактор
1U
Управление
Managed
Поддержка MIB
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Технология
10Base-T, 100BASE-T, 1000Base-T

Мы используем cookie для ваших настроек, недавно просмотренных товаров и собственной статистики посещений. Подробнее